ImpressumNutzungsbedingungen 30.05.2024, 03:12

Autor Thema: TwinAir startet nach Standzeit nicht mehr  (Gelesen 9204 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

lunschi

TwinAir startet nach Standzeit nicht mehr
« am: 02.07.2022, 16:27 »
nach oben
Hallo zusammen,

weil es vielleicht fuer den einen oder anderen nuetzlich sein koennte moechte ich hier mal meine Erfahrung mit meinem 500 TwinAir weitergeben.

Es handelt sich um ein Auto Baujahr 2018 mit ungefaehr 40000 km auf der Uhr. Der hatte jetzt ungefaehr vier Wochen gestanden ohne das er bewegt worden war. Als ich dann gestern eingestiegen bin und starten wollte wollte er aber nicht... Der Anlasser orgelte wie normal der Motor sprang aber nicht an. Keine Fehlermeldung oder sonstwas.

Ich hab dann versuchsweise mal von einem andern Auto Starthilfe gegeben / ueberbrueckt weil ich den Verdacht hatte das die Batterie vielleicht doch etwas schwach ist aber kein Unterschied - Anlasser orgelt aber der Twinnie machte keinen Mucks.

Daraufhin habe ich dann mal MultiECUScan angeklemmt und es kam die folgende Fehlermeldung:

LESE FEHLER CODES:
1. P1524-79 - Funktion verschmutzungsschutz zuendkerzen

 
Ich habe dann damit ein wenig gegoogelt und es kamen Hinweise auf die MultiAir-Einheit und zu wenig Oel (-druck). Tatsaechlich ist mir dann eingefallen das die Oeldruckanzeige nicht ausgegangen war. Der Oelstand war allerdings normal (im mittleren Bereich), kein Nachfuellen noetig.

Daraufhin habe ich dann die Motorabdeckung / Luftfilter abgebaut, die Zuendkerzen ausgebaut und die Zuendspulen und Einspritzduesen abgeklemmt (Stecker gezogen). So konnte ich laenger orgeln ohne den Anlasser zu ueberlasten.
Dann habe ich wiederholt den Anlasser betaetigt (der laeuft jeweils immer nur ca. 10 Sekunden und bleibt dann wieder stehen) bis endlich die Oeldruckleuchte aus ging. Das hat also wirklich lange gedauert, ich musste den Anlasser bestimmt 20 mal fuer die 10 Sekunden betaetigen. Danach alles wieder zusammengebaut, Fehlerspeicher ausgelesen und geloescht (da waren natuerlich jetzt ausser dem P1524-79 noch Fehler fuer die Einspritzduesen und Zuendspulen abgelegt) und dann noch mal gestartet. Mit etwas Spucken und Spotzen kam er dann ein wenig muehsam in Gang. Ich habe ihn dann im Leerlauf laufen lassen bis die Betriebstemperatur erreicht war; jetzt ist anscheinend wieder alles normal er springt auch sofort und ohne Mucken an. Ach ja, nach dem ersten Startversuch habe ich dann nochmal den Fehlerspeicher geloescht weil der Fehler dann doch noch mal drin war. Jetzt kommt er aber anscheinend nicht mehr.

Ich finde es doch interessant dass nach vier Wochen Standzeit das Oel soweit weg war das es einer so langen Orgelei bedurfte um wieder Druck aufzubauen. Ich hoffe mal das da nichts mit der Oelpumpe oder der MultiAir-Einheit defekt ist. Was die Standzeit betrifft: mein voriger TwinAir hatte (mit ca. 60000 km auf der Uhr) schon 8 Wochen gestanden und sprang einfach so wieder an. Also so richtig normal ist das denke ich nicht.

Aber wenn jemand das Problem hat - vielleicht einfach mal laenger orgeln, gegebenenfalls mit Starthilfe von einem anderen Auto dann kann man sehr wahrscheinlich das Abschleppen vermeiden.

Ich beobachte das mal und, falls sich da noch was ergeben sollte, poste ich das hier.

Kai
« Letzte Änderung: 02.07.2022, 16:44 von lunschi »
Kaputt ist wenn man aufhoert zu reparieren!
500S TwinAir 85 PS Passione Rot Nr. 2

Felix

Re: TwinAir startet nach Standzeit nicht mehr
« Antwort #1 am: 02.07.2022, 16:44 »
nach oben
Guck mal nach dem ?lstand, ich hatte ?hnliche Probleme als ich statt 2l ?l zu wenig drin hatte :(

lunschi

Re: TwinAir startet nach Standzeit nicht mehr
« Antwort #2 am: 02.07.2022, 16:47 »
nach oben
Guck mal nach dem Oelstand, ich hatte aehnliche Probleme als ich statt 2l Oel zu wenig drin hatte :(

Oelstand war in Ordnung das haette ich ja noch verstanden...

Den Oelstand habe ich immer etwas im Auge aber eigentlich braucht er auch so gut wie kein Oel.

Kai
Kaputt ist wenn man aufhoert zu reparieren!
500S TwinAir 85 PS Passione Rot Nr. 2

Spurti

  • Sponsor
  • *
  • Beiträge: 6363
  • Alter: 54
  • Ort: Bremen
  • Geschlecht: Männlich
  • Ich bin nicht Blau ich bin Arktis Wei?
  • Galerie ansehen
Re: TwinAir startet nach Standzeit nicht mehr
« Antwort #3 am: 02.07.2022, 18:13 »
nach oben
Danke f?r deine Bericht .Wie alt ist denn das Oell ?Wenn ein halber Liter fehlt und sich dann noch der Oeldruck abbaut ist das wohl nicht so gut fuer die Multiaireinheit .
Gott sei dank laeuft er jetzt wieder  :thumbsup:
1.Fiat Ritmo 75S ,2.Fiat Ritmo75 S ,3.Fiat Uno 75SXie mpi ,4.Fiat Punto 90 Sporting ,
5.Fiat Punto1.4 16v Sporting ,6.Fiat Panda Dynamic/Sport ,7.Fiat 500 1.4 Sport ,8.Fiat 500e Icon

lunschi

Re: TwinAir startet nach Standzeit nicht mehr
« Antwort #4 am: 02.07.2022, 18:47 »
nach oben
Danke f?r deine Bericht .Wie alt ist denn das Oell ?Wenn ein halber Liter fehlt und sich dann noch der Oeldruck abbaut ist das wohl nicht so gut fuer die Multiaireinheit .
Gott sei dank laeuft er jetzt wieder  :thumbsup:
...der letzte Service mit ?lwechsel war im November 2021. Coronabedingt sind aber seitdem nicht allzuviele km angefallen, ich glaube 4000 oder so.

Kai
Kaputt ist wenn man aufhoert zu reparieren!
500S TwinAir 85 PS Passione Rot Nr. 2

Spurti

  • Sponsor
  • *
  • Beiträge: 6363
  • Alter: 54
  • Ort: Bremen
  • Geschlecht: Männlich
  • Ich bin nicht Blau ich bin Arktis Wei?
  • Galerie ansehen
Re: TwinAir startet nach Standzeit nicht mehr
« Antwort #5 am: 02.07.2022, 18:55 »
nach oben
Da kann man jetzt auch nicht vom alten Oel sprechen .
1.Fiat Ritmo 75S ,2.Fiat Ritmo75 S ,3.Fiat Uno 75SXie mpi ,4.Fiat Punto 90 Sporting ,
5.Fiat Punto1.4 16v Sporting ,6.Fiat Panda Dynamic/Sport ,7.Fiat 500 1.4 Sport ,8.Fiat 500e Icon

Martin

  • Sponsor
  • *
  • Beiträge: 1965
  • Alter: 61
  • Ort: Bei Stuttgart
  • TwinAir seit 14.12.2010
  • Galerie ansehen
    • unlimited-ENTERTAINMENT-ltd.com
Re: TwinAir startet nach Standzeit nicht mehr
« Antwort #6 am: 03.07.2022, 02:07 »
nach oben
Vielen Dank fuer den Bericht, lunschi!

Bei meinem 1. TwinAir, den ich gerne mal laenger abgestellt habe, hatte ich das Problem auch mal nach 3 - 4 Monaten.
Bei meinem Jetzigen achte ich darauf, dass ich ihn spaetestens alle 4 Wochen fahre, was in der Regel kein Problem ist.

Ich wuensche dir weiter gute Fahrt mit dem Twinnie!

Gruss
Martin
Meine Auto-Geschichten: Massimo und Martha.
Wozu laufen? Ich hab doch 4 gesunde Raeder! (100 Grad Schwerbehindert, aG)

Jo500

Re: TwinAir startet nach Standzeit nicht mehr
« Antwort #7 am: 03.07.2022, 17:59 »
nach oben
eventuell mal nach dem Oelfilter(sieb) der TA Einheit schauen. Bei Bedarf reinigen bzw wechseln
Wobei fehlender Oeldruck ja eher nach einem Problem am unteren Ende der Oelleitung aussieht

Gruesse Joachim

chain

Re: TwinAir startet nach Standzeit nicht mehr
« Antwort #8 am: 05.07.2022, 10:36 »
nach oben
Leider ist das bei den Multiairmotoren bekannt. :-(
500, Abarth 500, Abarth 595C Turismo, Abarth 124 Spider